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Browser Tutorial 
This tutorial is designed to teach you some of the basics of operating a Web browser and finding 
information on the Web. 

You can get the most recent version of this tutorial from the seminar website: 

http://www.xula.edu/Administrative/cat/workshops/introweb/ 

As you work through the tutorial, keep these things in mind... 

v Netscape is only one brand of browser.  There are many others. 

v Netscape continues to release new versions of their browser.  This tutorial was written with version 
4 browsers in mind. 

v Netscape Communicator is actually a suite of programs, including an e-mail client, a news client 
and a Web client (or browser).  The name of the Netscape Web client is Navigator. 

Contents 
This tutorial will guide you through the following steps: 

1. Starting Netscape 
2. Following links 
3. Using bookmarks  
4. A button-by-button tour of the toolbar 
5. Using the Netsite/Location field 
6. An extensive menu-by-menu tour of the browser's features 
7. Finding information on the Web with search engines and directories 

Prerequisites 
This tutorial assumes a level of competency with basic computing tasks and concepts.  You should 
understand the following terms: 

• Files 
• Folders 
• File hierarchy 
• The desktop 
• The Finder (Mac only) 

Conventions 
Actions that you need to perform are bulleted, like this: 

• Open the file. 

All discussion of concepts or theory — or anything that is not an action to be performed — is not 
bulleted (for example, the paragraph you're reading right now.) 

Menu commands look like this: File > Open.  This means choose the Open option from the File 
menu.  Sometimes, for the sake of brevity, common menu items may be referred to simply as 
Save or Open.  The same style is used for other user interface elements, such as key you're 
supposed to press and buttons you're supposed to click, i.e. "Click the OK button." 

HTML code and URLs look like this: 

<BODY BGCOLOR="white"> 

Names of files and folders, as well as text that you are supposed to type, are rendered in italics.  
I've chosen italics rather than the more conventional quotation marks to avoid potential 
confusion: "Am I supposed to type those quotation marks or not?"  If you see quotation marks, 
you can assume that they are to be typed.  
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Before You Begin 
• Create a new folder on the desktop and name it tutorial. 

Windows users:  You can do this quite simply by clicking on the desktop with your right 
mouse button and choosing New > Folder from the pop-up menu.  Then, without 
pausing to draw breath, type the word tutorial.  Press the Enter key and you're done.   

Mac users:  You can do this quite simply by clicking on the desktop while pressing the 
Control key; choose New Folder from the pop-up menu.  Then, without pausing to 
think, type the word tutorial.  Press the Return key and you're done. 

• Read the following information about filename extensions. 

About Filename Extensions 
Some operating systems use filename extensions to identify different types of files.  For example, 
a file named document.htm or document.html is marked as a Web page.  A file named 
document.gif is marked as a particular type of image file, while document.jpg indicates an image 
file of another format.  A Microsoft Word document might be named document.doc, whereas a 
plain text file would most likely be named something like document.txt. 

Web servers, which may run on a number of different operating systems, use filename extensions 
to identify file types. 

The Microsoft Disk Operating System (MS-DOS) uses filename extensions.  Windows uses them 
too, since it is built "on top of" MS-DOS.  Windows is often configured to hide filename 
extensions, so that you may not be aware of them.  (But see below for the remedy.) 

The MacOS doesn't use filename extensions.  A very different system is employed to identify 
different file types, so that a file named document could be almost anything -- text, graphics, 
audio, video, whatever.  Mac users who want to publish on the Web or share files with Windows 
users need to be aware of filename extensions and start using them correctly. 

Examples of Common Filename Extension Problems 
v You find a file named document.html.txt.  Which is it — plain text or hypertext? 

v You create a web page that is supposed to display an image.  The image file is named 
picture.jpg but you mistakenly set the SRC attribute of the IMG tag to point to picture.gif.  
The image does not appear. 

v You're a Windows user.  A Mac user sends you e-mail with a Word document attached, 
named Final Report.  You can't open it.  Because Final Report has no filename extension, 
the Windows operating system can't identify it as a Word file.  If the Mac user had named 
the file Final Report.doc, this would not have occurred.  Also note that it's good practice 
to avoid spaces in filenames if you plan to share them over the Web, so an even better 
name would be Final_Report.doc, Final-Report.doc or FinalReport.doc. 

Windows Only: Configure Your System 
Follow these instructions to make Windows display filename extensions at all times.  This is 
highly recommended for aspiring Web authors, because it reduces opportunities for confusion. 

• Open any folder or drive. 
• From the View menu, choose Options or Folder Options.  A dialog box should appear. 
• Click the View tab. 
• Look for an option that says "Hide file extensions for known file types" or "Hide MS-DOS 

file extensions for file types that are registered."  Make sure this item is not checked. 
• Click the button marked OK. 
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1. Starting Netscape 
• Find the Netscape icon on your desktop and double-click it.  If the icon is not on your 

desktop, you will have to find where Netscape resides on your hard drive.  Hunt it down, 
and when you find it, double-click. 

When you start Netscape, it automatically displays a "home" page by default.  Later, we'll discuss 
how you can customize Netscape and choose whatever home page you like.  This tutorial assumes 
that your browser is set to display the Xavier University home page. 

• If you're not seeing the XU home page, you will need to go there now in order to proceed 
with the tutorial; skip ahead to section 5 below and then return here. 

Let's review what just happened: 

As soon as you launched Netscape, it sent a request to the XU Web server.  The essence of this 
request was: "Send me a copy of the XU home page."  The server responded (hopefully) by 
delivering a copy of the requested document.  Netscape then stored the copy on your computer's 
hard drive, in a special folder called a "cache," and displayed the document in the browser 
window. 

2. Following Links 
Hypertext documents contain references to other documents.  These references are commonly 
called "links" and they are embedded right in the text.  Often links are highlighted with colored 
text and underlining, but their appearance can vary. 

Each link points to another document.  To follow a link (in other words, to go to the referenced 
document) simply single-click it. 

• Starting at the XU home page, follow the link to Resources. 

• From the Resources page, follow the link to the Center for the Advancement of Teaching. 

• From the Center's home page, follow the link to Workshops. 

• From the Workshops page, follow the link to Introduction to the Web.  You may have to 
scroll down a bit to find it. 

You're now at the page dedicated to this seminar.  If you ever need to review the materials from 
this seminar, you can retrieve them from here. 

Let's review what just happened: 

In order to get here from the XU home page, you successfully navigated through five documents, 
following four links.  You can think of this as a document path: 

XU home > Resources > CAT > Workshops > Introduction to the Web 

Each time you clicked a link, your client (the browser) sent a request to the Xavier Web server.  
The server responded by delivering the document you requested. 
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3. Bookmarks 
Netscape has a feature that allows you to "bookmark" Web pages for later reference. 

Access to this feature is a little different for Windows and Mac. 

Windows users will find a Bookmarks pop-up menu below the toolbar on the left side of the screen. 

Mac users will find a Bookmarks drop-down menu at the top of the screen. 

When you open the Bookmarks menu, you will see a number of options followed by a list of 
bookmarks. 

• Making sure that you are viewing the Web page for this seminar, choose the first option: 
Add Bookmark.  This adds the current page to the list of bookmarks. 

• Verify that the bookmark has been added by opening the Bookmarks menu again; the 
new addition should appear at the bottom of the list. 

• You can jump to any item in the bookmarks list by selecting it. Try this a few times just 
for practice.  When you're done, use your new bookmark to return to the seminar page. 

Finally, it's worth noting that if you bookmark many pages, your bookmarks list will become very 
long and unwieldy.  Fortunately, you can edit your bookmarks by choosing the Edit Bookmarks 
option.  You probably shouldn't edit bookmarks on a shared computer, but this feature is handy 
for organizing the bookmarks on your personal computer.  You can delete bookmarks, change 
their names, sort them, and even organize them into folders.  The process is fairly intuitive but is 
not covered in this tutorial. 
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4. Button by Button 
Notice the row of buttons across the top of the browser window.  This is called the toolbar.  It 
allows quick and easy access to some of the browser's most essential features. 

 

If your buttons look like the image above, with pictures but no text, you should change your 
preferences: 

• From the Edit pull-down menu, choose Preferences. 

• A dialog box should appear.  Choose the first option on the left-hand side, which should 
be Appearance. 

• In the section marked "Show toolbar(s) as" choose either "Pictures and Text" or "Text 
Only." 

• Then click the button marked OK. 

Let's examine each button in turn: 

4.1 Back 
The Back button is first because it's used most often.  (Luckily, software buttons do not wear out 
from repeated use!) 

• Press the Back button once (just single-click it).  Your browser should return to the 
previous document in your document path. 

• Now click the Back button again, but this time hold the button down (by continuing to 
press the mouse button).  A list of items should appear beneath the button, representing 
your document path.  This is called your history list. 

• Slide down the history list and select the bottom item, then release.  Your browser should 
return to the first document you viewed. 

4.2 Forward 
As you might imagine, the Forward button is the counterpart to the Back button and functions in 
much the same way. 

Press the Forward button once (just single-click it).  Your browser should return to the next 
document in your document path. 

Now click the Forward button again, but this time hold the button down (by continuing to press 
the mouse button).  Your history list should appear again.  Slide down the history list and select 
the bottom item, then release.  Your browser should return to the "Introduction to the Web" page. 
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4.3 Reload 

• Press the Reload button.  Netscape re-sends its request for the current document to the 
server.  The page reloads. 

Usually Netscape and the server engage in a little behind-the-scenes communication here.  
Netscape will ask the server if the document has been modified since the previous transmission.  
If it has, the server will re-send the document.  If it hasn't, then Netscape will just reload the page 
from the cache (see section 1, Starting Netscape, above). 

Hint: This is great in theory, but sometimes it messes you up.  If you ever need to force 
Netscape to get a new page from the server and not the cache, just hold down the shift 
key when you hit Reload. 

There are a number of different reasons why you'd want to reload a page.  The two most common 
reasons are probably dynamic content and transmission errors. 

Dynamic content is content that changes over time.  Perhaps you've been looking at a page 
displaying information about the local weather.  You're called away from your desk and when you 
return an hour later, you see this page is still on the screen, but you suspect that the weather 
report has been updated since you first retrieved it.  Therefore, you reload the page to get the 
latest information. 

Even though the Web is a wonderfully robust communications medium, transmission errors do 
occur.  Bits of information may get lost along the way, or the transmission may be interrupted.  If 
a Web page doesn't load completely the first time, try reloading it to fix the problem. 

4.4 Home 
Press the Home button.  Netscape should return to the XU home page.  This is just a quick way to 
get to whatever page you've designated as "home." 

4.5 Search 
Press the Search button.  Netscape should display a Web page featuring different search engines.  
The topic of search engines is discussed at greater length toward the end of this tutorial. 

4.6 Netscape 
Press the Netscape button.  Your browser should display the Netscape Corporation's Web page. 

4.7 Images 
This button only appears on the Mac version of Netscape. 

Later in this tutorial, we'll discuss how you can turn off automatic image loading.  Until then, this 
button won't make much sense. 

4.8 Print 
You can use this button to quickly print a page.  Don't press it now — this tutorial doesn't cover 
printing. 

4.9 Security 
Press the Security button.  A window called "Security Info" should appear.  We won't explore this 
window in detail, but there is one feature that is worth noting quickly.  When the window first 
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appears, it tells you whether the page you're currently viewing is encrypted.  An encrypted page 
offers greater security if you are entering sensitive information (such as a password or credit card 
number).  More and more websites are using encryption for this purpose.  A page that is not 
encrypted offers less security, and any information you submit could be intercepted by a sneaky 
person. 

Click OK or Cancel to close the Security window. 

4.10 Shop 
Bear witness to the ever-increasing, all-pervasive commercialization of the Internet. 

4.11 Stop 
Sometimes a page will take a long time to load.  This can happen for a number of reasons: the 
page may be very large, or contain many large images; the server that is delivering the page to you 
may be overburdened or just plain slow; your connection to the Internet may be slow.  Often you 
may grow impatient and decide you really don't want to see that page anyway.  That's when you 
should use the Stop button.  Pressing this button sends a message equivalent to: "Forget about 
it—I'm no longer interested.  Ignore my request." 

Once you've finished this section, use the Back button to return to the seminar page. 



How the Web Works, Part 0: Introduction to the Web 

Browser Tutorial 

8 

5. The Location/Netsite Field 
One powerful tool, which you can and should use, is the Location field.  This is the long, narrow, 
white rectangle just below the buttons at the top of your browser window. 

Note: Sometimes this field is labeled Netsite instead of Location.  It displays the former 
label when you're looking at a Web page on a Netscape-brand server.  Yes, Netscape 
makes servers too.  What's more, Xavier University is using Netscape servers at the 
time of this writing. 

This field displays the Universal Resource Locator (URL) of the current document, which should 
look something like this: 

http://www.xula.edu/Administrative/cat/workshops/introweb/index.html 

There's a lot of information here.  Let's review the structure of a URL: 

v Service:  That's the first part, http, which stands for HyperText Transfer Protocol.  
Almost every Web page's URL begins with this, because this is the primary service used to 
deliver Web pages.  Note the colon and double slash, which are required. 

v Host:  Each host on the Internet has a unique number, but numbers are hard to 
remember, so each host also has a name.  In this URL, the host specified is 
www.xula.edu, which is the name of the XU Web server. 

v File details:  After the host name, we see a series of terms separated by slashes.  These are 
folder names.  The last term is a file name.  This spells out the exact location of the 
current document on the Web server.  In this example, the file details say: "We're looking 
at the file called index.html which is in the introweb folder.  The introweb folder is 
located inside the workshops folder, which is in the cat folder, which is in the 
Administrative folder." 

Whew. 

Now let's enter a URL manually. 

• Single-click in the Location/Netsite field, right inside the white rectangle. 

• The current URL should now be highlighted.  If not, manually select it with your cursor. 

• To enter a new URL, simply begin typing. 

Fortunately, we don't have to type the service if we want to use http, which we do.  It's implied.  
Therefore, we can just enter a host name.   

• Type the following host name: 

www.state.la.us 

The field should now contain the above host name and nothing else. 

• Now press the Enter key (or Return if you're using a Mac). 

The INFO Louisiana home page should appear.  Note that Netscape adds http:// to the 
beginning of the URL.  It also adds a trailing slash to the end. 

Note that we did not specify any file details, although we could have.  In the absence of file details, 
the server looks for a file named index.html or index.htm and delivers that file if it exists.  In other 
words, the following URLs both refer to the same document: 

http://www.state.la.us/ 

http://www.state.la.us/index.htm 

• Use your Back button to return to the seminar page. 
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6. Menus, Menus, and Keyboard Shortcuts 
If all you ever did was follow links, push buttons and bookmark pages, you could get around the 
Web.  Nevertheless, to really take advantage of all the things Netscape Navigator can do, you have 
to be more adventurous. 

We'll soon see that, as with most computing applications, there are a number of different ways to 
perform any given task.  For example, to return to the previous document, you can:  

• press a button 

• use a drop-down menu 

• use a pop-up menu 

• use a keyboard shortcut 

Use the method that is most comfortable for you, but don't forget to explore other methods and 
try them on for size. 

The following section explores the use of drop-down menus.  These menus appear at the top of 
the browser window (or the top of the screen if you're using a Mac). 

6.1 The File Menu 
Use the File menu to access filing functions.  Remember that Web pages are also data files.  Each 
image that you see in a Web page is actually a separate file of its own. 

New 
• Choose New > Navigator (Window).  A new browser window should appear. 

• Choose New > Message.  An e-mail composition window should appear.  

These commands are convenient, so you should probably take a moment to memorize the 
keyboard shortcuts. 

Hint:  Keyboard shortcuts are listed on the right-hand side of the drop-down menus to 
help you learn. 

• When you're finished, close the new windows you created. 

Open 
• Choose Open > Page.  (Mac users should choose Open > Location in Navigator.) 

• A dialog box should appear.  Enter this host name: 

www.w3.org 

• When you're finished typing, click the Open button or simply press Enter/Return. 

The browser will send a request to the server on the www.w3.org host.  If the network is 
functioning properly, the host will respond by sending back a document, and soon you should be 
looking at the home page for the World Wide Web Consortium. 

• When you're finished, use your bookmark to return to the seminar page. 

Save As... 
• Make certain that you are viewing the seminar page. 

• Choose Save As…. 
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A dialog box should appear.  Now you have to choose a place on the hard drive to save this file. 

• Navigate to the tutorial folder which you created (it should be on the desktop) and open 
it. 

Now you're ready to save the file, but you have one last choice to make — You have to pick a 
format for saving the file.  In Windows, this option is labeled Save as Type.  On the Mac, it's 
labeled Format. It's the same thing.  You can save the file as an HTML file or as plain text file. 

First, save it as an HTML file. 

• Windows users should choose Save as Type > HTML Files; Mac users should choose 
Format > Source. 

• Name the file index.html 

• Click the Save button. 

Now, save the same page as a plain text file. 

• Choose Save As…  A dialog box should appear.     

• Windows users should choose Save as Type > Plain Text; Mac users should choose 
Format > Text. 

• Name the file index.txt  

• Click the Save button. 

You've just saved the same page in two different formats.  Those letters at the end of the filename 
are very important.  They're called filename extensions, and they indicate the format of the file.  A 
file that ends with .html is an HTML file (a Web page), while a file that ends with .txt is a plain 
text file.  If you're interested in exchanging files over the Internet — including publishing on the 
Web — you always pay attention to filename extensions. 

Open Revisited 
Before, you used the Open command to open a location from the Internet — to retrieve a file from 
a machine "somewhere out there." 

You can also open files directly from your hard drive (or a floppy drive, for that matter).  In other 
words, you can browse files that are on your local machine as well as files that are on remote 
servers.  Be certain that you understand this important distinction! 

Since you just saved two files to your hard drive, examine them. 

• Choose Open > Page.  (Mac users should choose Open > Page in Navigator.)  A dialog 
box should appear. 

• Navigate to the tutorial folder that you created on the desktop.  (Windows users will have 
to click Choose File.) 

• Choose the index.html file and click the Open button. 

You should see the seminar page again, only now it probably looks a little different.  That's 
because we only saved the HTML file itself, and none of the associated files.  Remember that each 
image in a Web page is a separate file. 

• Choose Open > Page again.  (Mac users should choose Open > Page in Navigator.) 

• This time, choose the index.txt file.  (Windows users will have to click Choose File and 
then select Files of Type > Text.)  Click the Open button. 
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You should see the seminar page yet again, only this time it should look really different.  That's 
because this is a plain text document.  The entire HTML "markup," which contains special 
formatting instructions, has been stripped away, and only the textual content remains. 

Send Page 
You can choose Send Page to quickly send the HTML document you're viewing to another 
person via e-mail.  Don't do it now, though. 

This feature has a major drawback: The recipient must be using an e-mail client that is capable of 
rendering HTML documents.  Netscape Messenger can do this, but not all e-mail clients can. 

Personally, I recommend copying the URL from the Location field and pasting it into the body of 
your e-mail message instead of using the Send Page feature. 

Print Functions 
Don't choose the Print option.  This tutorial doesn't cover printing. 

However, it's worth noting that printing a Web page is much like printing in other applications.  
There are a few caveats: 

v Printing a page with many images can tie up the printer for a long time. 

v Some Web pages may not print very well if they were designed for the screen only. 

v Sometimes it's better just to bookmark the page so you can review it whenever you like.  
Save a tree! 

6.2 The Edit Menu 
Use the Edit menu to access Netscape's editing functions.  These are very similar to the standard 
Windows editing functions—which, in turn, are very similar to the editing functions of the Mac 
OS.  This only makes sense, because Windows is a rip-off of the Mac operating system circa 1984.   

Copy 
• Use your bookmark to return to the seminar page. 

• Select some of the text on the page with your cursor (click and drag). 

• Choose Copy from the Edit menu. 

Hint: If the Edit option is gray, that means it's unavailable because you don't have 
anything selected. 

You've now put a copy of the selected text into your computer's short-term memory (sometimes 
referred to as "the clipboard").  

Paste 
The only purpose of copying text is to paste it somewhere else.  Often it's handy to paste some text 
into a word processing document or an e-mail message.  Just for the sake of practice, paste the 
text you just copied into a text editor.  Text editors are very useful for Web authoring, so it's good 
to be familiar with them. 
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First, you have to start a text editor.  Windows users can use Notepad.  Mac users should be 
familiar with SimpleText. 

• Launch a text editor: 

o Windows users:  Use Notepad.  From the Windows Start menu, choose Run… 
and enter notepad. 

o Mac users:  Use SimpleText.  This application can usually be found on the hard 
drive, in the Applications folder. 

Once you've started your text editor, a blank window should appear. 

• Select Edit > Paste.   

The text you copied from your browser should appear in the window of the text editor. 

• Return to Netscape. 

You may observe that Netscape also has a Paste function.  This is often useful for pasting a URL 
into the Location field, for example, or pasting some text into a form on a Web page. 

Select All 
• Choose Select All and all the text on the page should be highlighted. 

This is just a quick way to select all the text so that you can copy it for pasting elsewhere. 

Preferences 
• Choose Edit > Preferences and a complicated dialog box will appear. 

Don't be frightened!  By changing these preference settings, you can customize your browser to 
your own personal needs. 

Since you are probably doing this tutorial on a shared computer, you shouldn't make any drastic 
changes or it may inconvenience the next user. 

Hint: You can still get a bunch of information on how to customize your browser by 
choosing Help > Help Contents (Mac users just choose Help > Help).  Scroll down 
until you see the section entitled "Customizing Your Browser". 

Close the preferences windows to continue with the tutorial. 

6.3 The View Menu 
The View menu puts you in control of how you see information as you browse the Web. 

Show 
There are a number of options available under the Show submenu.  These allow further 
customization of your browser, so that you can make that row of buttons disappear, for example. 

• Feel free to experiment. 

When Netscape is restarted, it will return to its original configuration. 



How the Web Works, Part 0: Introduction to the Web 

Browser Tutorial 

13 

Increase/Decrease Font Size 
These menu options pretty much speak for themselves.  Sometimes you have to repeat the 
command a couple of times in order to see any change.  If you find yourself increasing the font 
size a lot, you might want to look into resetting your font preferences. 

• Feel free to experiment. 

When Netscape is restarted, it will return to its original configuration. 

Reload 
This command is the same as hitting the Reload button (see section 4.3 above). 

Stop Loading 
This command is the same as hitting the Stop button (see section 4.11 above). 

Stop Animations 
If you ever run across those annoying animated ad banners, which can make a page very hard to 
read, use this option to make the madness stop.  (This option only appears on the Mac when there 
actually is an animated image on the page.) 

Page Source 
Perhaps you're wondering what this HTML stuff is all about, anyway.  You're about to find out. 

• Choose Page Source. 

A new window opens, displaying the actual HTML source for the current page.  Take a moment to 
look and you'll see that it isn't really as weird and frightening as it might first appear.  You'll learn 
more about HTML in a later seminar in this series.  Anytime you see something on the Web and 
wonder "How did they do that?" just choose View > Page Source and you'll see the answer. 

• When you're done, close the window with the source code and proceed. 

Page Info 
• Choose Page Info. 

A new window opens, displaying information about the current page, such as: 

v All the images embedded in the page. 

v The URL for the page. 

v The location of the page in your disk cache (see section 1). 

v The date the document was created. 

v The date the document was not modified. 

Unfortunately, this information is not available if the server did not supply it, so this feature is of 
somewhat limited utility. 

Hint: Both this command and the previous one are available through the pop-up menu.  
Although this tutorial does not cover the pop-up menu in depth, you should be aware of 
it.  Access the pop-up menu by clicking anywhere in the browser window with the right 
mouse button.  (Mac users will need to click and hold down.) 
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6.4 The Go Menu 
The Go menu gives you access to Netscape's navigation functions. 

Back/Forward 
These commands are the same as hitting the Back or Forward buttons (see sections 4.1 and 4.2 
above). 

Hint: These functions are also accessible through the pop-up menu. 

History List 
This menu also lists the documents you recently visited.  This is the same as clicking and holding 
down the Back button (see section 4.1 above). 

6.5 The Communicator Menu 
You'll recall that Netscape Communicator is actually a suite of programs.  You can access other 
parts of the suite from the Communicator menu.  Here's a quick guide: 

Navigator WWW client (browser) 

Messenger e-mail client 

Composer HTML editor 

Radio This is nothing more than a link to Netscape's streaming audio features page. 

Address Book used by Messenger to store your frequently used e-mail addresses 

Newsgroups news client 

Tools The only interesting item here is History.  Choose it and you'll see a much 
more comprehensive version of your browser's history list.  The Windows 
version is much more fully developed than the Mac, alas. 

Windows You can jump to any open Netscape window. 

6.6 The Help Menu 
Use the Help menu to access Netscape's support features.  Only a few of the most salient options 
are discussed below. 

Help (Contents) 
• Choose Help > Help Contents (or just Help > Help on the Mac). 

A help interface appears.  Personally, I think it's somewhat poorly designed, and I don't like it or 
find it very helpful.  If you find some useful information here, more power to you.  

• Close this window and proceed. 

About Communicator 
• Choose Help > About Communicator (the last item on the menu). 

A page should appear.  It may look like a Web page, but it's actually generated internally by 
Netscape. 
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At the top, it should say something like Netscape® Communicator 4.73.  This is the version 
number for the particular release of Netscape that you're using, and this information is the 
primary reason you want to look at this page. 

• Make a mental note of the version number and proceed. 

Software Updates 
Netscape periodically updates its product, releasing new versions that are — hopefully — better.  
As of this writing, the latest release is 4.73, so if you noted a lower number in the previous step, 
you might want to consider upgrading.  That's now easier than ever, thanks to something called 
SmartUpdate.  If you're working on your personal computer, just choose Help > Software 
Updates.  A Web page appears.  Follow the link to the first step, and follow the instructions. 
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7. Finding Information on the Web 
One of the biggest challenges in using the Web is finding the information you want.  Sometimes 
you will not know a specific URL or have any idea where to find the information you're looking 
for.  Nevertheless, there are so many Web pages out there that your topic of interest is probably 
addressed somewhere.  If only you knew where to look… 

Fortunately, there are Web directories and search engines.  These on-line services can help you 
find the information you're looking for.  It's worth taking some time to learn how to use them. 

There are many directories and search engine services available.  You should use the one that you 
like the most and that best suits your needs.  In the following section, we examine one example of 
each. 

7.1 Directories 
A directory is sort of like the Yellow Pages.  It's a subject-by-subject listing of websites.  Probably 
the most famous Web directory is Yahoo!  Today you'll look at the similar but less well-known 
Open Directory Project.  

• Point your browser to: 

http://dmoz.org/ 

(Remember that you only have to enter the host name.) 

Take a moment to look over the categories listed on the main page.  This is a noble attempt to 
impose some order on the chaos of the Web.  Note that all the listings in this directory are 
collected, compiled, and edited by human beings. 

One thing that's kind of cool about the Open Directory Project is that you can volunteer to be an 
editor.  If there's a particular subject that's close to your heart, and if you like to surf the Web, you 
might want to consider volunteering. 

Now let's pretend that you have a burning desire to find out about the use of drugs to treat mental 
conditions.  As an exercise, see if you can find your way to a listing of websites on this topic. 

If you're stumped, try your best guess.  If you still can't find it, you might use the search feature, 
which is at the top of each page.  Keep in mind that this search engine is limited in scope; you're 
only searching the directory, not the entire Web.  

Still can't find it?  Turn to the final page of this tutorial for the answer. 

7.2 Search Engines 
Now let's turn our attention to an entirely different mode of accessing information on the Web: 
the search engine.  As we noted earlier, Netscape maintains a listing of many search engines (and 
directories) on their website, and you can access this list at any time just by clicking the Search 
button. 

Instead, let's go directly to one of these search engines. 

• Point your browser to: 

http://www.google.com/ 

This is one of the newer search engines, and it's very easy to use. 

On the Google home page, you may notice that there's an option to "browse web pages by 
category."  Yes, Google has a directory too.  However, today we'll focus on the search engine. 

Here's the basic concept.  Google and all the other major search engines (such as AltaVista and 
HotBot) use automated programs that crawl around the Web, reading pages and following links.  
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These programs are called robots or just bots for short.  All the information is collected into a 
huge database, which you can search.  Note that there is no human editing.  You're just searching 
the text of the pages themselves.  Therefore, if you search for a common word (like love) you'll get 
a huge number of results (something in the neighborhood of 7 million pages).  If you search for a 
less common word (like lovefest), you'll get fewer results (about 3,000 pages). 

Google is a unique in that it sorts pages based on how many links around the Web point to any 
given page.  Popular pages will be listed first. 

• As a test, type the word xavier into the search field and click the button marked I'm 
Feeling Lucky.  Google searches its database, picks its best guess, and sends you directly 
to that page. 

Easy, huh?  But perhaps the result was not what you're looking for.  Perhaps you weren't so luck 
after all. 

• Now go back to Google.  (Use your Back button.) 

• Your search term should still be visible; if not, re-enter it. 

• This time, click the button marked Google Search. 

You'll see a listing of Web pages.  Note that the Xavier University Web page is listed near the top. 

Take a moment to examine the information near the top of the page, just below the horizontal 
rule.  You should see something telling you how many results your search yielded, as well as how 
many are being displayed on the current page (usually only ten at a time).  Near the bottom of the 
page, you should see option for advancing to the next ten results, and the next ten, and so on. 

Also, note that each listing displays a title, which links to the actual page, as well as some text 
from the page that contains your search term (displayed in boldface).  There may also be category 
listings so you can jump to the Google directory and find other pages on the same topic.  (There's 
also a link to Similar pages at the end of the listing.)  The URL for the page is listed in green type, 
usually followed by a link to Show matches (Cache).  Since the pages are all stored (or cached) 
in Google's immense database, you can opt to view the cached version on Google's server rather 
than the real page on some other server. 

You can also combine search terms to refine your search.  For example, enter the word teaching 
after the word xavier (leaving a space between the terms) and search again.  Note the different 
results. 
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8. Cleaning Up 
That's it!  If you have any questions, be sure to let me know, either during the seminar or 
afterward.  My e-mail address is bpeverso@xula.edu. 

When you're finished, quit Netscape.  Find your "tutorial" folder on the desktop and drag it to the 
Recycle Bin or the Trash.  Then shut down your computer. 

• You may now close all running applications. 

• If you are doing this tutorial in a lab, take a moment to clean up the desktop as a courtesy 
to the next user.  Simply drag your tutorial folder to the Recycle Bin (Windows) or the 
Trash (Mac).  

• Shut down your computer. 

• Don't forget to turn off the monitor!  It has to be turned off manually. 

• Please complete and turn in an evaluation form before you leave. 

Keep in touch!  Remember that the Center for the Advancement of Teaching is here to help faculty 
as they learn about using information technology and new media.  If you have questions or need 
help, or if you just want to talk, please give us a call, send an e-mail, or just stop by the office.  I 
personally am always happy to help faculty plan their projects, critique their work and learn new 
skills. 

 

 
SOLUTION TO DIRECTORY EXERCISE: 

The best path to find information about the use of drugs for the treatment of mental 
conditions is: 

Health > Medicine > Pharmacology > Psychopharmacology 

However, this may not be the only path, as there are plenty of cross-references 
throughout the directory. 
 

 

This tutorial was prepared by 

Bart Everson 

Multimedia Specialist 

Center for the Advancement of Teaching 

Xavier University of Louisiana 

 

bpeverso@xula.edu 


